<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.waterlandblog.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.waterlandblog.com/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.waterlandblog.com';var et_post_id='136274';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>The Elephant in the Locker Room: Hang Time | The Waterland Blog</title>

<!-- All in One SEO Pack 3.2.7 by Michael Torbert of Semper Fi Web Design[1068,1138] -->
<link rel="canonical" href="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-7386995-1', { 'cookieDomain': 'waterlandblog.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Feed" href="https://www.waterlandblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Comments Feed" href="https://www.waterlandblog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Waterland Blog &raquo; iCal Feed" href="https://www.waterlandblog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; The Elephant in the Locker Room: Hang Time Comments Feed" href="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.waterlandblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.27.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.waterlandblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.waterlandblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.waterlandblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.waterlandblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.waterlandblog.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.waterlandblog.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.waterlandblog.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.waterlandblog.com/wp-content/themes/Extra-2/style.css?ver=2.27.4' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://www.waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=201908132' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://www.waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.waterlandblog.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.waterlandblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.waterlandblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"136274","token":"fbdc2d438b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://www.waterlandblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.waterlandblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.waterlandblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='REMINDER: League of Quiet Skies Voters Port Commissioner Forum is Sept. 19' href='https://www.waterlandblog.com/2019/09/13/reminder-league-of-quiet-skies-voters-port-commissioner-forum-is-sept-19/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.waterlandblog.com/?p=136274' />
<link rel="alternate" type="application/json+oembed" href="https://www.waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.waterlandblog.com%2F2019%2F09%2F14%2Fthe-elephant-in-the-locker-room-hang-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.waterlandblog.com%2F2019%2F09%2F14%2Fthe-elephant-in-the-locker-room-hang-time%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.waterlandblog.com"><link rel="https://theeventscalendar.com/" href="https://www.waterlandblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://www.southkingmedia.com/about/">South King Media</a>');
});
</script>
<script>
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH THE WATERLAND BLOG...').css('opacity','1'); 
});
</script>
<script type="text/javascript">
	jQuery(document).ready(function($) {
		$(".et-social-icon a").attr('target', 'blank');
	});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.waterlandblog.com/wp-content/cache/et/global/et-extra-customizer-global-15681342940048.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-136274 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-135864" class="et-trending-post et-trending-latest">
											<a href="https://www.waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/">Looks like the historic Landmark on the Sound has been ...</a>
										</div>
																			<div id="et-trending-post-75" class="et-trending-post">
											<a href="https://www.waterlandblog.com/2019/08/15/murder-suicide-takes-life-of-86-year-old-mom-son-in-des-moines-wednesday/">Murder/suicide takes life of 86-year old Mom, son in De...</a>
										</div>
																			<div id="et-trending-post-32" class="et-trending-post">
											<a href="https://www.waterlandblog.com/2019/08/15/city-manager-matthias-wins-award/">Des Moines City Manager Matthias wins award</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.waterlandblog.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<a href="https://www.matveyconstruction.com"><img src="https://www.waterlandblog.com/wp-content/uploads/2019/09/Matvey728x90Ad-2.jpg" alt="Advertisement"></a>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.waterlandblog.com/" data-fixed-height="51">
							<img src="https://www.waterlandblog.com/wp-content/uploads/2019/09/WLBLogoforExtraTrans.png" alt="The Waterland Blog" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-135956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-135956"><a href="https://www.waterlandblog.com/">Home</a></li>
<li id="menu-item-135959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135959"><a href="https://www.waterlandblog.com/events/">Events</a></li>
<li id="menu-item-135957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135957"><a href="https://www.waterlandblog.com/category/crime/">Crime</a></li>
<li id="menu-item-135958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135958"><a href="https://www.waterlandblog.com/category/business/">Business</a></li>
<li id="menu-item-135980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135980"><a href="https://www.waterlandblog.com/weather/">Weather</a></li>
<li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://www.waterlandblog.com/jobs/">Jobs</a></li>
<li id="menu-item-135984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135984"><a href="https://www.waterlandblog.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-135983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135983"><a href="https://www.waterlandblog.com/contact/">Contact</a></li>
	<li id="menu-item-135982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135982"><a href="https://www.waterlandblog.com/how-to-submit-to-the-blog/">How to submit</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-136274" class="module single-post-module post-136274 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-post category-sports tag-michael-dickson tag-the-elephant-in-the-locker-room et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">The Elephant in the Locker Room: Hang Time</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Sep 14, 2019</span> | <a href="https://www.waterlandblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://www.waterlandblog.com/category/sports/" rel="tag">Sports</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.waterlandblog.com/wp-content/uploads/2019/09/dickson1.jpg" alt="The Elephant in the Locker Room: Hang Time" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><em><img class="alignright wp-image-24480 size-thumbnail" src="https://www.ilovekent.net/wp-content/uploads/2019/09/Carroll-1-150x150.jpg" alt="" width="150" height="150" />Yes, there is always plenty of chatter about our perennial Super Bowl hopefuls. But I also find that there is always some angle to Seahawks coverage that just doesn&#8217;t seem to get enough airplay. This column is dedicated to that &#8220;elephant in the locker room.&#8221;</em></p>
<p>What about &#8220;Always Compete,&#8221; Pete?</p>
<p>Seattle is unusually blessed with Pro Bowl talent in the Special Teams department this year. Under the tenure of coach Brian Schneider, this phase of Seattle&#8217;s game has always been strong, and featured strong talent at the skill positions: returners Leon Washington and Tyler Lockett, gunners and enforcers like Heath Farwell and Ricardo Lockette or Neiko Thorpe, reliable and Pro Bowl-caliber kickers like Jon Ryan and Hausch Money.</p>
<p>But this year&#8230; This year, Seattle has <em>two</em> Pro Bowl kickers on the roster in Jason Myers and second-year Aussie phenom Michael Dickson. They even have a solid long snapper, Tyler Ott, tied up in a long-term contract.</p>
<p>On paper, this should be the best Special Teams unit under Peter Carroll.</p>
<p><img class="alignright wp-image-136275 size-medium" src="https://www.waterlandblog.com/wp-content/uploads/2019/09/dickson2-200x300.jpg" alt="" width="200" height="300" />On the field? I&#8217;m not seeing it. I expect more out of Dickson, and the punt coverage team, than what I&#8217;m seeing.</p>
<p><em>Why?</em> you might ask. I will tell you, since that&#8217;s what this column is for.</p>
<p>First, there&#8217;s the hype. The Seahawks traded up in the 2018 draft to nab Dickson, who was named MVP of the Texas Bowl his senior year in college. This Aussie, and relative neophyte to American football, can simply do unreal things with his kicks: hang time, placement at the goal line, backspin, yada yada yada. Everyone on the team and in the league is just giddy about the guy. He was named to the Pro Bowl as a rookie! And deservedly so, based on his stats and some spectacular punts.</p>
<p>Second, Dickson&#8217;s numbers on Sunday against were okay&#8230; but they weren&#8217;t stellar. In his rookie year, Dickson averaged just over 48 yards per punt, with a net yardage average (after return yards and touchbacks are factored in) of 43.7.</p>
<p>Sunday, Dickson&#8217;s numbers on 8 punts went for an average of 47 yards with a net of 42.8. These numbers are better than those of longtime fan favorite Jon Ryan, who typically averaged 44.5 and netted just around 38. But they are below Dickson&#8217;s 2018 output&#8211;and shouldn&#8217;t he be improving in his second year?</p>
<p>Third&#8211;and this is why Sunday&#8217;s outing is a red flag for me&#8211;Dickson did very little remarkable in the preseason, averaging just 45.4 per punt&#8230; with no competition to push him. He has simply been anointed as God&#8217;s Gift to Seahawks Special Teams, slapped on the back, and told, &#8220;Well done, good and faithful servant.&#8221; If Carroll believes that competition is what spurs everyone to get better (except, of course, for God&#8217;s actual gift to the Seahawks, Russell Wilson), what&#8217;s Dickson&#8217;s motivation to improve? I was willing to grant him Preseason as a time to experiment and refine in-game technique&#8230; but out of 8 punts against Cincinnati, I didn&#8217;t see anything that looked like bettering his rookie performance.</p>
<p>Finally, my expectation is a lot higher, based on Seahawks history. We should recall that the punt game is about a lot of factors: field position, kicking, and coverage. We should also remember that it&#8217;s about points. The main thing that you don&#8217;t want out of a punt is giving up field position that results in easy points for the opposition, or even blown coverage that converts directly into a score.</p>
<p>And from Seahawks history, the high water mark in this regard was the 2014 campaign, when Jon Ryan, Farwell, Lockette, Lane, and company came down to the end of the season with a legitimate shot at breaking the Falcons&#8217; NFL season record for return yardage of just 49. <em>For the entire season. </em></p>
<p>What I&#8217;ve seen so far in 2019 from Michael Dickson is this: returners are getting way too many chances to return kicks. We&#8217;re giving up 49 yards in returns every couple of weeks. I&#8217;d exchange some per-kick average for better hang time and more fair catches.</p>
<p>If Dickson can&#8217;t turn all his fancy skills into better <em>team</em> play, I&#8217;d say Seattle is headed for one or more losses that we can lay at Dickson&#8217;s doorstep.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/&#038;t=The%20Elephant%20in%20the%20Locker%20Room%3A%20Hang%20Time" class="social-share-link" title="Share &quot;The Elephant in the Locker Room: Hang Time&quot; via Facebook" data-network-name="facebook" data-share-title="The Elephant in the Locker Room: Hang Time" data-share-url="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=The%20Elephant%20in%20the%20Locker%20Room%3A%20Hang%20Time%20https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/" class="social-share-link" title="Share &quot;The Elephant in the Locker Room: Hang Time&quot; via Twitter" data-network-name="twitter" data-share-title="The Elephant in the Locker Room: Hang Time" data-share-url="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/&#038;t=The%20Elephant%20in%20the%20Locker%20Room%3A%20Hang%20Time" class="social-share-link" title="Share &quot;The Elephant in the Locker Room: Hang Time&quot; via Google +" data-network-name="googleplus" data-share-title="The Elephant in the Locker Room: Hang Time" data-share-url="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/&#038;t=The%20Elephant%20in%20the%20Locker%20Room%3A%20Hang%20Time" class="social-share-link" title="Share &quot;The Elephant in the Locker Room: Hang Time&quot; via Tumblr" data-network-name="tumblr" data-share-title="The Elephant in the Locker Room: Hang Time" data-share-url="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/&#038;description=The%20Elephant%20in%20the%20Locker%20Room%3A%20Hang%20Time&#038;media=https://www.waterlandblog.com/wp-content/uploads/2019/09/dickson1-150x150.jpg" class="social-share-link" title="Share &quot;The Elephant in the Locker Room: Hang Time&quot; via Pinterest" data-network-name="pinterest" data-share-title="The Elephant in the Locker Room: Hang Time" data-share-url="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/&#038;title=The%20Elephant%20in%20the%20Locker%20Room%3A%20Hang%20Time" class="social-share-link" title="Share &quot;The Elephant in the Locker Room: Hang Time&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The Elephant in the Locker Room: Hang Time" data-share-url="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/&#038;title=The%20Elephant%20in%20the%20Locker%20Room%3A%20Hang%20Time" class="social-share-link" title="Share &quot;The Elephant in the Locker Room: Hang Time&quot; via Buffer" data-network-name="buffer" data-share-title="The Elephant in the Locker Room: Hang Time" data-share-url="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/&#038;title=The%20Elephant%20in%20the%20Locker%20Room%3A%20Hang%20Time" class="social-share-link" title="Share &quot;The Elephant in the Locker Room: Hang Time&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="The Elephant in the Locker Room: Hang Time" data-share-url="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Elephant in the Locker Room: Hang Time&quot; via Email" data-network-name="basic_email" data-share-title="The Elephant in the Locker Room: Hang Time" data-share-url="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Elephant in the Locker Room: Hang Time&quot; via Print" data-network-name="basic_print" data-share-title="The Elephant in the Locker Room: Hang Time" data-share-url="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #336666;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2062216921302425"
     data-ad-slot="8599006172"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.waterlandblog.com/2019/09/13/reminder-league-of-quiet-skies-voters-port-commissioner-forum-is-sept-19/" rel="prev"><span class="button">Previous</span><span class="title">REMINDER: League of Quiet Skies Voters Port Commissioner Forum is Sept. 19</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.waterlandblog.com/2019/08/19/lemonade-stand-fundraiser-for-des-moines-police-foundation-will-be-tuesday/" title="Lemonade Stand Fundraiser for Des Moines Police Foundation will be TUESDAY" class="post-thumbnail">
				<img src="" alt="Lemonade Stand Fundraiser for Des Moines Police Foundation will be TUESDAY" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.waterlandblog.com/2019/08/19/lemonade-stand-fundraiser-for-des-moines-police-foundation-will-be-tuesday/">Lemonade Stand Fundraiser for Des Moines Police Foundation will be TUESDAY</a></h4>
									<p class="date"><span class="updated">August 19, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.waterlandblog.com/2019/09/02/scuba-diver-rescued-at-redondo-beach-monday-morning/" title="Scuba diver rescued at Redondo Beach Monday morning" class="post-thumbnail">
				<img src="https://www.waterlandblog.com/wp-content/uploads/2019/09/WLB-RedondoRescue090219-440x264.jpg" alt="Scuba diver rescued at Redondo Beach Monday morning" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.waterlandblog.com/2019/09/02/scuba-diver-rescued-at-redondo-beach-monday-morning/">Scuba diver rescued at Redondo Beach Monday morning</a></h4>
									<p class="date"><span class="updated">September 2, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.waterlandblog.com/2019/09/12/berkshire-hathaway-homeservices-nw-realty-open-houses-normandy-park-burien-renton-kent/" title="Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Burien, Renton, Kent" class="post-thumbnail">
				<img src="https://www.waterlandblog.com/wp-content/uploads/2019/09/BHHSOpenHouse1513062-440x264.jpg" alt="Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Burien, Renton, Kent" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.waterlandblog.com/2019/09/12/berkshire-hathaway-homeservices-nw-realty-open-houses-normandy-park-burien-renton-kent/">Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Burien, Renton, Kent</a></h4>
									<p class="date"><span class="updated">September 12, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.waterlandblog.com/2019/09/13/reminder-league-of-quiet-skies-voters-port-commissioner-forum-is-sept-19/" title="REMINDER: League of Quiet Skies Voters Port Commissioner Forum is Sept. 19" class="post-thumbnail">
				<img src="https://www.waterlandblog.com/wp-content/uploads/2019/09/BTB-LeagueOfQuietSkiesVoters-440x264.jpg" alt="REMINDER: League of Quiet Skies Voters Port Commissioner Forum is Sept. 19" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.waterlandblog.com/2019/09/13/reminder-league-of-quiet-skies-voters-port-commissioner-forum-is-sept-19/">REMINDER: League of Quiet Skies Voters Port Commissioner Forum is Sept. 19</a></h4>
									<p class="date"><span class="updated">September 13, 2019</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/14/the-elephant-in-the-locker-room-hang-time/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.waterlandblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136274' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d605480dd6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.waterlandblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Support Our Sponsors</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.jeremynutting.com" target="_blank">
						<img src="https://www.waterlandblog.com/wp-content/uploads/2019/09/JeremyNutting300x250Ad-1.jpg" alt="Jeremy Nutting for Des Moines City Council" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="https://www.portseattle.org/events/business-matchmaking-made-simple-sea-tac-airport" target="_blank">
						<img src="https://www.waterlandblog.com/wp-content/uploads/2019/09/PortOfSeattleAirportVendorFair300x250-2.jpg" alt="Port of Seattle" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="https://www.facebook.com/events/581502789046410/" target="_blank">
						<img src="https://www.southkingmedia.com/wp-content/uploads/2019/08/GreenCityPartnership300x250Ad.jpg" alt="ACE Green City Partnerships Orientation" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#006699;border:1px solid #005588;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #005588'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Des Moines</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>64°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>06:46<i class='wi wi-fw wi-weather-32'></i>19:23 PDT</div></div><span class='current_text_2'>Feels like: 64<small>°F</small><br />Wind: 8<small>mph</small> SSW<br />Humidity: 76<small>%</small><br />Pressure: 29.97<small>"Hg</small><br />UV index: 2</span><div class='daily days' style='border-bottom:1px solid #005588'><span class='extended_day extended_day_1'>Sat</span><span class='extended_day extended_day_2'>Sun</span><span class='extended_day extended_day_3'>Mon</span></div><div class='daily'><span class='extended_day extended_day_1' title='AM Showers'>67/58<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span><span class='extended_day extended_day_2' title='Rain'>63/53<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_3' title='PM Showers'>67/56<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #005588'><a href='https://www.weather-us.com/en/washington-usa/des-moines' title='Weather Atlas - Weather forecast Des Moines, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Des Moines, Washington &#9656;</span></a></div></div></div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.waterlandblog.com/2019/09/14/the-elephant-in-the-locker-room-hang-time/">The Elephant in the Locker Room: Hang Time</a>
									</li>
											<li>
					<a href="https://www.waterlandblog.com/2019/09/13/reminder-league-of-quiet-skies-voters-port-commissioner-forum-is-sept-19/">REMINDER: League of Quiet Skies Voters Port Commissioner Forum is Sept. 19</a>
									</li>
											<li>
					<a href="https://www.waterlandblog.com/2019/09/12/berkshire-hathaway-homeservices-nw-realty-open-houses-normandy-park-burien-renton-kent/">Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Burien, Renton, Kent</a>
									</li>
											<li>
					<a href="https://www.waterlandblog.com/2019/09/12/celebrate-local-art-at-5th-annual-arts-gala-on-poverty-bay-on-sat-sept-28/">Celebrate local Art at 5th annual &#8216;Arts Gala on Poverty Bay&#8217; on Sat., Sept. 28</a>
									</li>
											<li>
					<a href="https://www.waterlandblog.com/2019/09/11/weekday-walkers-will-walk-des-moines-creek-trail-on-wed-sept-19/">Weekday Walkers will walk Des Moines Creek trail on Wed., Sept. 19</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-center">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://facebook.com/waterlandblog" target="_blank" >
																		
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 24px; padding:4px"></span>

													<span class="zoom-social_icons-list__label">Facebook</span>
											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/waterlandblog" target="_blank" >
																		
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 24px; padding:4px"></span>

													<span class="zoom-social_icons-list__label">Twitter</span>
											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCfavFUPHY9UUl2WdzwXi9cg" target="_blank" >
																		
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 24px; padding:4px"></span>

													<span class="zoom-social_icons-list__label">YouTube</span>
											</a>
				</li>

			
		</ul>

		</div> <!-- end .et_pb_widget -->
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.waterlandblog.com/2019/09/02/scuba-diver-rescued-at-redondo-beach-monday-morning/" title="Scuba diver rescued at Redondo Beach Monday morning" class="wpp-post-title" target="_self">Scuba diver rescued at Redondo Beach Monday morning</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">722 views</span></span>
</li>
<li>
<a href="https://www.waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/" title="Looks like the historic Landmark on the Sound has been sold" class="wpp-post-title" target="_self">Looks like the historic Landmark on the Sound has been sold</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">421 views</span></span>
</li>
<li>
<a href="https://www.waterlandblog.com/2019/09/06/berkshire-hathaway-homeservices-nw-realty-open-houses-normandy-park-federal-way-kent-renton-bothell/" title="Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Federal Way, Kent, Renton &#038; Bothell" class="wpp-post-title" target="_self">Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Federal Way, Kent, Renton &#038; Bothell</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">254 views</span></span>
</li>
<li>
<a href="https://www.waterlandblog.com/2019/09/10/community-meeting-on-marina-redevelopment-options-will-be-thurs-sept-19/" title="Community meeting on Marina redevelopment options will be Thurs., Sept. 19" class="wpp-post-title" target="_self">Community meeting on Marina redevelopment options will be Thurs., Sept. 19</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">154 views</span></span>
</li>
<li>
<a href="https://www.waterlandblog.com/2019/09/06/league-of-quiet-skies-voters-candidate-forum-will-be-wed-sept-19/" title="League of Quiet Skies Voters Candidate Forum will be Thurs., Sept. 19" class="wpp-post-title" target="_self">League of Quiet Skies Voters Candidate Forum will be Thurs., Sept. 19</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">107 views</span></span>
</li>
<li>
<a href="https://www.waterlandblog.com/2019/08/15/murder-suicide-takes-life-of-86-year-old-mom-son-in-des-moines-wednesday/" title="Murder/suicide takes life of 86-year old Mom, son in Des Moines Wednesday" class="wpp-post-title" target="_self">Murder/suicide takes life of 86-year old Mom, son in Des Moines Wednesday</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">101 views</span></span>
</li>
<li>
<a href="https://www.waterlandblog.com/2019/09/10/video-photos-redondo-boardwalk-dedicated-to-betts-family-monday/" title="VIDEO/PHOTOS: Redondo Boardwalk dedicated to Betts family Monday" class="wpp-post-title" target="_self">VIDEO/PHOTOS: Redondo Boardwalk dedicated to Betts family Monday</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">75 views</span></span>
</li>
<li>
<a href="https://www.waterlandblog.com/2019/08/22/grand-opening-of-new-des-moines-elementary-school-will-be-sept-26/" title="Grand Opening of new Des Moines Elementary School will be Sept. 26" class="wpp-post-title" target="_self">Grand Opening of new Des Moines Elementary School will be Sept. 26</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">67 views</span></span>
</li>
<li>
<a href="https://www.waterlandblog.com/2019/09/06/next-coffee-with-a-cop-will-be-tuesday-sept-24/" title="Next &#8216;Coffee with a Cop&#8217; will be Tuesday, Sept. 24" class="wpp-post-title" target="_self">Next &#8216;Coffee with a Cop&#8217; will be Tuesday, Sept. 24</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">66 views</span></span>
</li>
<li>
<a href="https://www.waterlandblog.com/2019/09/11/weekday-walkers-will-walk-des-moines-creek-trail-on-wed-sept-19/" title="Weekday Walkers will walk Des Moines Creek trail on Wed., Sept. 19" class="wpp-post-title" target="_self">Weekday Walkers will walk Des Moines Creek trail on Wed., Sept. 19</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">66 views</span></span>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">JM</span> on <a href="https://www.waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/#comment-22">Looks like the historic Landmark on the Sound has been sold</a></li></ul></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="rss-2" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://b-townblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.b-townblog.com/">The B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://www.b-townblog.com/2019/09/13/reminder-english-fete-is-this-saturday-at-st-lukes/'>REMINDER: English Fête is this Saturday at St. Luke’s!</a></li><li><a class='rsswidget' href='https://www.b-townblog.com/2019/09/13/reminder-league-of-quiet-skies-voters-port-commissioner-forum-is-sept-19/'>REMINDER: League of Quiet Skies Voters Port Commissioner Forum is Sept. 19</a></li><li><a class='rsswidget' href='https://www.b-townblog.com/2019/09/13/gang-activity-update-community-development-rental-housing-inspections-more-on-agenda-for-monday-council-meeting/'>Update on gangs, rental housing &amp; more on agenda for Monday council meeting</a></li><li><a class='rsswidget' href='https://www.b-townblog.com/2019/09/12/berkshire-hathaway-homeservices-nw-realty-open-houses-normandy-park/'>Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Burien, Renton, Kent</a></li><li><a class='rsswidget' href='https://www.b-townblog.com/2019/09/12/ambaums-own-travis-thompson-holding-album-listening-party-this-saturday/'>Travis Thompson holding Album Listening Party Saturday at Skateboard Park</a></li></ul></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://ilovekent.net/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.ilovekent.net/">I Love Kent</a></h4><ul><li><a class='rsswidget' href='https://www.ilovekent.net/2019/09/13/reminder-kent-sunrise-rotarys-oktoberfest-is-this-saturday/'>REMINDER: Kent Sunrise Rotary’s Oktoberfest is this SATURDAY!</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2019/09/13/city-of-kent-seeking-public-input-on-transportation-master-plan/'>City of Kent seeking public input on Transportation Master Plan</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2019/09/11/grand-opening-of-newly-renovated-morrill-meadows-park-will-be-thurs-sept-19/'>Grand Opening of newly renovated Morrill Meadows Park will be Thurs., Sept. 19</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2019/09/11/kent-community-police-academy-starts-sept-25/'>Kent Community Police Academy starts Sept. 25</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2019/09/11/first-case-of-vaping-related-lung-illness-confirmed-in-king-county/'>First case of vaping-related lung illness confirmed in King County</a></li></ul></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://seatacblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.seatacblog.com/">The SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://www.seatacblog.com/2019/09/13/reminder-league-of-quiet-skies-voters-port-commissioner-forum-is-sept-19/'>REMINDER: League of Quiet Skies Voters Port Commissioner Forum is Sept. 19</a></li><li><a class='rsswidget' href='https://www.seatacblog.com/2019/09/13/former-new-yorker-joel-wachtel-members-9-11/'>Former New Yorker Joel Wachtel members 9/11</a></li><li><a class='rsswidget' href='https://www.seatacblog.com/2019/09/13/berkshire-hathaway-homeservices-nw-realty-open-houses-normandy-park-burien-renton-kent/'>Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Burien, Renton, Kent</a></li><li><a class='rsswidget' href='https://www.seatacblog.com/2019/09/12/seatac-city-council-told-of-incredible-technology-on-city-website/'>SeaTac City Council told of ‘incredible technology’ on city website</a></li><li><a class='rsswidget' href='https://www.seatacblog.com/2019/09/06/berkshire-hathaway-homeservices-nw-realty-open-houses-normandy-park-federal-way-kent-renton-bothell/'>Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Federal Way, Kent, Renton &amp; Bothell</a></li></ul></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.waterlandblog.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.waterlandblog.com\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/www.waterlandblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"acde6667f1","timeline_nonce":"adc269655e","blog_feed_nonce":"0194fb2168","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.waterlandblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.waterlandblog.com\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/www.waterlandblog.com\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"9682e98a40","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0b8bb8711b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"136274","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-content/themes/Extra-2/scripts/scripts.min.js?ver=2.27.4'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-content/themes/Extra-2/core/admin/js/common.js?ver=3.27.4'></script>
<script type='text/javascript' src='https://www.waterlandblog.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://www.waterlandblog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>

<!-- Dynamic page generated in 1.212 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-14 12:17:02 -->

<!-- Compression = gzip -->